Cookie consent

AstroBin saves small pieces of text information (cookies) on your device in order to deliver better content and for statistical purposes. You can disable the usage of cookies by changing the settings of your browser. By browsing AstroBin without changing the browser settings, you grant us permission to store that information on your device.

I agree

WARNING: major server upgrade tomorrow morning (central European time) on AstroBin

Kirchen
02 Nov, 2017 11:08
If peoples upload new image i see the notification in all languages. Japan, french, english spanish ….
a_centaure
02 Nov, 2017 11:10
Hello,

I see 3 bugs :
- issue in index values (low bug - low impact)
- in notifications, the language is the original language of each user and not my language (middle bug - I don't understand Japanese or chinese - but not blocking and I can still use the site)
- In setting of my notifications, I unchecked the option " You have received a new private message " but I still receive e-mail for each subscription action. This bug is more inconvenient becaure I receive many e-mail.

Thanks for your help

a_centaure

ps : I'm so sorry, I didn't see that there is 3 pages. My notes are already indicate.
Edited 02 Nov, 2017 11:12
leemr
02 Nov, 2017 11:34
In addition to some of the aforementioned bugs, I'm unable to toggle on-site notifications and can only toggle email notifications, even when viewed on a large screen.
siovene
02 Nov, 2017 12:10
The issue with the language of the notifications has now been fixed.
SuburbanStargazer
02 Nov, 2017 13:33
Thanks for the upgrade. I am experiencing an issue where I receive a fatal error message when trying to add to a collection.
Chris-PA
02 Nov, 2017 14:52
Hi Salvatore! Excellent job on what must be a major undertaking! One issue I've come across today is that replies to comments are not underneath comments, but rather completely new comments. Just wanted to give you a heads-up if you weren't aware of that yet.
siovene
02 Nov, 2017 15:22
Robert Eder
- the views are not counted
Fixed.
siovene
02 Nov, 2017 15:33
Chris Sullivan
Hi Salvatore! Excellent job on what must be a major undertaking! One issue I've come across today is that replies to comments are not underneath comments, but rather completely new comments. Just wanted to give you a heads-up if you weren't aware of that yet.
Thanks Chris, fixed now!
a_centaure
02 Nov, 2017 15:43
Salvatore Iovene
The issue with the language of the notifications has now been fixed.

thanks !
Ethan
02 Nov, 2017 15:50
Looks like everything went smoothly from my point of view. However, my notification settings got reset to defaults, but that's no big deal to me.
McComas
02 Nov, 2017 15:52
I still have zeros for my Index :-(
siovene
02 Nov, 2017 15:53
I'm trying to restore the notification settings from a database backup before the upgrade. And yes, people please stop mentioning the index, it takes a while, I'm sorry about that. :-)
Jedi2014
02 Nov, 2017 15:55
With my lastname, I am designated to be the last one who's index will be corrected :-)
Edited 02 Nov, 2017 15:56
carastro
02 Nov, 2017 16:06
I can't get any results from the "Quick search" facility, I use this a lot so hope it is staying.

Carole
siovene
02 Nov, 2017 16:16
Jens Zippel
With my lastname, I am designated to be the last one who's index will be corrected :-)
They're not processed alphabetically, but in order of registration to the website, older users first :-D
siovene
02 Nov, 2017 16:17
Carole Pope
I can't get any results from the "Quick search" facility, I use this a lot so hope it is staying.
Of course it's staying :-) Indexing the images hasn't started yet. Unfortunately the problem is that indexing takes too long, and to fix it I would have to completely redesign the way some data is stored. I will have to do it eventually, because soon the process will take more than 24 hours, that's just too much.
rigel123
02 Nov, 2017 16:17
I'm seeing issues with attaching shares in Cloudy Nights. I show copying the link, but when embedding it, it either doesn't show, or the link does not work.
siovene
02 Nov, 2017 16:27
rigel123
I'm seeing issues with attaching shares in Cloudy Nights. I show copying the link, but when embedding it, it either doesn't show, or the link does not work.
Should be fixed now, the problem was twofold:

(i) A double trailing slash in the URL
(ii) I forgot to update the DNS information for the short URL used for sharing (astrob.in). I just did but it might take some time to update for some people.
Kirchen
02 Nov, 2017 16:53
Thx Salvatore, notification work now correctly .
Great job m8 !
dakloifarwa
02 Nov, 2017 18:59
The site is displayed in dual language, English and German :-)
My basic setting is English, I just reconfirmed it, but with no success.
Thanks, Andreas
siovene
02 Nov, 2017 19:09
Andreas Dietz
The site is displayed in dual language, English and German :-)
My basic setting is English, I just reconfirmed it, but with no success.
Try using the globe icon at the top of the website while I fix the settings page.
siovene
02 Nov, 2017 19:34
Salvatore Iovene
Andreas Dietz
The site is displayed in dual language, English and German :-)
My basic setting is English, I just reconfirmed it, but with no success.
Try using the globe icon at the top of the website while I fix the settings page.
Should be fixed now.
jlbedmar
02 Nov, 2017 19:39
-The searches do not work
- Index to zero

Regards…
McComas
02 Nov, 2017 20:06
I am unable to upload a JPG image. Thanks for your hard work on this. I shall try again tomorrow.
siovene
02 Nov, 2017 20:24
Van H. McComas
I am unable to upload a JPG image. Thanks for your hard work on this. I shall try again tomorrow.
Please get in touch privately with more details! http://www.astrobin.com/contact/
 
Register or login to create to post a reply.