Cookie consent

AstroBin saves small pieces of text information (cookies) on your device in order to deliver better content and for statistical purposes. You can disable the usage of cookies by changing the settings of your browser. By browsing AstroBin without changing the browser settings, you grant us permission to store that information on your device.

I agree

Guidance problems PHD2

15 Aug, 2018 08:09
Hello friendsI've been a few days, with guiding problems with a camera ASi 120 and mount NEQ6 Pro.,After several tests, I have come to a conclusion. The mount does not move to the west.I have tried in the PHD the manual guidance and I have also done the "Test star cross" to test the movement of the mount.The conclusion, THE MOUNT DOES NOT MOVE TO THE WEST.Does anyone know what it can be? The mount, the software, the camera?Please help !!!!
16 Aug, 2018 04:45

When you start up PHD2 you will get a small manual guide window which should allow you to manually move your mount East, West, North and South. Are you able to move your mount in each direction by clicking the direction buttons? If not than there may be a problem with your usb connection from your computer to your mount or hand controller.

Good luck,
16 Aug, 2018 11:43
Das selbe Problem hatte ich  auch . Es wurde von der Asi erzeugt
.Jetzt habe ich den Mgen und alles funktioniert  so wie es soll.
mit Freundliche Grüßen
Edited 16 Aug, 2018 11:45
16 Aug, 2018 12:07
I would check things in this order:
- Move the mount with your hand control in any direction
- Use PHD2 to manually move your mount in any direction. If this does not work:
– Replace the ST4-cable from your ASI to your mount and be sure that the cable matches the description here (page 21).
– Replace the USB cable from your computer to your ASI and check again.

If things still don't work it's time to panic  smile
16 Aug, 2018 14:38
Thank you very much for your help..
I control the mount with Starsense for Skywatcher and with the hand control can move smoothly in all four directions.
I have tried with the manual guidance in PHD and the mount does not move to the West, it seems that it tries but nothing.In the other 3 directions it moves without problems.I bought a new 6-pin cable with the configuration of the ASI manual, the problem is not the cable.
I have not tried another USB cable from the camera to the laptop.I have the camera connected to the laptop with the USB cable and the mount in port ST4.
I have always used in the PHD profile "Zwo Asi camera" and the "On Camara" mount.
I'm going to try the other configuration options for guidance that come in the Asi manual. It had not occurred to me until now.
After two weeks of good weather, the clouds and the rains have returned.
When the good weather comes back,
I'll try it.I appreciate any other suggestions.
Edited 16 Aug, 2018 14:40
16 Aug, 2018 18:06
Does the NEQ6 have the same motors for RA and DEC? If so you can try to switch them on the motor control board and see if the problem passes from West to North of South. If so you would be 100 % sure that the problem is the mount. If after the switch the problem will persist at west, it means that probably doesn't concern the mount.
16 Aug, 2018 21:48
Ufff   I think this is a bit complicated for me. I'll see if I find a tutorial on Youtube to cheer me up.But do you think that if the mount moves in all 4 directions with the hand control can the mount  be the problem?
Edited 16 Aug, 2018 21:49
16 Aug, 2018 22:27
Please try installing the ASCOM platform and try to move the mount with the virtual hand controller. If ASCOM can't move the mount west, we can be pretty sure that this is a hardware / cable problem. You could also check the contatcs of the ST-4 ports either on the mount as well as on the camera.
Edited 16 Aug, 2018 22:32
17 Aug, 2018 21:01
Hi MichaelI have installed Ascom, but I've never controlled the mount from the laptop. This weekend  I will try, I hope to get it.ST4 contacts port, the mount and the camera are apparently well, not see anything unusual.
18 Aug, 2018 14:07
ST4 port is a weak spot, try to check both male/female sides, I had similar probkem with GPS port, male side contact got damaged
14 Oct, 2018 08:12
Replace ST4 cable and inspect the ST4 ports. No movement in one direction can be caused by 1 pin unconnected on ST4 port/cable.
01 Nov, 2018 22:55
Thanks to everyone for the tips.  Finally, after discarding the cable and the camera (I have tried several) the problem was the electronic  plate.
I had no other alternative, I bought one and it works perfectly.Although the old plate is apparently fine, there is some contact that fails.Solved!
Greetings and good  sky
02 Nov, 2018 12:24
Glad to hear you solved that problem. Searching for problems can be really annoying…
Register or login to create to post a reply.