Cookie consent

AstroBin saves small pieces of text information (cookies) on your device in order to deliver better content and for statistical purposes. You can disable the usage of cookies by changing the settings of your browser. By browsing AstroBin without changing the browser settings, you grant us permission to store that information on your device.

I agree

Notifications error

RRBBarbosa
06 Apr, 2018 08:21
Hi Sal,

I'm getting this error: when I click on the notifications button, the menu opens but closes soon after, not letting me see the notifications received.

Cheers,
Ruben
RayCaro
06 Apr, 2018 08:23
Same for me !

Thank you !

Ray
siovene
06 Apr, 2018 08:34
On it.
khrrugh
06 Apr, 2018 08:37
Same here. But the new effect when i hover over a picture is very nice :-)
siovene
06 Apr, 2018 08:38
I'm rolling back this morning's release to the previous one and will fix this later.
Chris-PA
06 Apr, 2018 08:57
This will probably get fixed with the rollback, but I can neither click on images in my gallery (the thumbnails have no associated links) or upload new revisions.
whwang
06 Apr, 2018 12:13
Same problem as Chris mentioned above.
siovene
06 Apr, 2018 12:53
Should be fixed now, sorry for the inconvenience!
RayCaro
06 Apr, 2018 13:56
Thank you Salvatore, it seems that everything works perfectly well smile
siovene
06 Apr, 2018 14:07
I'm still messing around with it so there will be some relapses :-(
whwang
06 Apr, 2018 14:08
The share image function does not work properly.  The menu would appear, but selecting any of the menu items would not change the sharing link.
ruccdu
06 Apr, 2018 16:20
I'm still having the same problem as Ruben.  Is there something to do to get the rollback to work?  I've already restarted the browser.
Ron
ruccdu
06 Apr, 2018 16:21
Never mind - suddenly started to work.  Maybe the solution was to send a message to you! smile
RRBBarbosa
06 Apr, 2018 16:43
The problem is back….
RayCaro
06 Apr, 2018 17:01
+1 Sorry… problem is back…
astrobrandy
06 Apr, 2018 18:00
Hi, I have the problem too, menue opens normally but it closes at once after opening. Yesterday, all was normal.

astrobrandy
siovene
06 Apr, 2018 18:13
Fixed now.
astrobrandy
06 Apr, 2018 18:17
Hi Salvatore,

many thanks to you for your strong engagement, now, all is normal.

greetings to you and have a nice weekend

astrobrandy (Stefan)
Edited 06 Apr, 2018 18:18
siovene
06 Apr, 2018 18:37
Thanks, and sorry if sometimes I break AstroBin for a while, but it’s because I make it better 😁
khrrugh
06 Apr, 2018 20:34
Everything is fine, Salvatore. We are very happy with your work :-)
SparkyHT
07 Apr, 2018 20:36
Still a problem for me
siovene
07 Apr, 2018 20:38
You guys notice things way too fast :-) I had to break it again for a grand total of 5 minutes! :-D It's fine again now.
SparkyHT
07 Apr, 2018 20:40
AH, THAT'S better! smile
RayCaro
07 Jul, 2018 13:07
Hi,

The problem is back…

Thanks
siovene
07 Jul, 2018 13:55
Temporarily disabled the modal and reverted to a simple link while I figure this out.
 
Register or login to create to post a reply.