Cookie consent

AstroBin saves small pieces of text information (cookies) on your device in order to deliver better content and for statistical purposes. You can disable the usage of cookies by changing the settings of your browser. By browsing AstroBin without changing the browser settings, you grant us permission to store that information on your device.

I agree

Plate Solving Problems

daniel.tackley
03 Sep, 2019 22:09
Is anyone else having problems with Plate Solving not working? A image I have just uploaded is not solving and the Astrometry.net job says None. If I click on this link it takes me to a page at http://nova.astrometry.net/status/None which is displaying a message which looks to be from New York University about a security risk:

Security Risk
You have reached a website hosting known malicious content that is associated with malware, spyware and/or malicious activity, e.g., phishing, monitoring, keyloggers and certain advertising banners/graphics.
If you cannot reach a specific website for security reasons, and would like to request an exception, or believe it has been misclassified, contact the NYU IT Service Desk AskIT@nyu.edu or +1-212-998-3333
User: 90.202.137.235
URL: nova.astrometry.net/
Category: malware
leemr
03 Sep, 2019 23:41
Yep, I'm seeing this also.
siovene
04 Sep, 2019 07:23
I'm sure the people who manage astrometry.net are on it!
Jkulin
today, 06:02
I have the same problem, it platesolved but is not displaying the platesolve results when you hover over the image, it is working on my previous images but not this one: - https://www.astrobin.com/q370ts
kajouman
today, 10:11
same here. smile
 
Register or login to create to post a reply.