Cookie consent

AstroBin saves small pieces of text information (cookies) on your device in order to deliver better content and for statistical purposes. You can disable the usage of cookies by changing the settings of your browser. By browsing AstroBin without changing the browser settings, you grant us permission to store that information on your device.

I agree

Plate solving problems?

05 Jun, 2019 15:00
Yesterday I uploaded a new revision of one of my images ( which has been unable to plate solve. If I follow the link to the astrometry job, I see this error message:

…e "", line 537, in dosub    img = get_or_create_image(df)  File "", line 597, in get_or_create_image    raise Exception('This file\'s type is not supported.'smileException: This file's type is not supported.

Even if I re-start a plate solving process, by changing the plate solving settings, I still get the same error. However, if I look at other images submitted today, they seem to have been successfully plate solved.

Any idea what may be going on?

05 Jun, 2019 20:04
I even copied your image to clipboard, loaded in Irfanview and saved as jpg than uploaded in my staging are. the image was normal plate solved :-)

cs johny
05 Jun, 2019 20:13
Yes I don’t think there’s anything to do with the particular image file. If I upload the same source JPG file directly to, it plates solves normally. It looks like something’s funny in the way Astrobin sends it to, but only as a part of that particular record in my astrobin feed. If I upload the same JPG file again as a new revision, I get the same error. If I upload it as a new image, it plate solves fine.
Edited 05 Jun, 2019 20:43
05 Jun, 2019 22:59
Yes, having the same problem. Uploaded a new revision and it fails to plate solve with the same error:
…e "", line 537, in dosub    img = get_or_create_image(df)
  File "", line 597, in get_or_create_image
    raise Exception('This file\'s type is not supported.'smile
Exception: This file's type is not supported.
I've already deleted all previous revisions here

I've tried to upload the image directly to and it was successfully solved.
Register or login to create to post a reply.