Cookie consent

AstroBin saves small pieces of text information (cookies) on your device in order to deliver better content and for statistical purposes. You can disable the usage of cookies by changing the settings of your browser. By browsing AstroBin without changing the browser settings, you grant us permission to store that information on your device.

I agree

[SOLVED] Problem with my account

BrianP
01 Dec, 2018 11:32
I've been using Astrobin for more than a year, this summer moved up to the paid version, and had built my way onto the "trending" list (6
months).
When the site was updated (back in June or July, I think), a problem developed for me. If I simply log into the site, I go to "my" page but
there are no images posted there, it says I'm using the "free" account,
and my index # is 0.  However, if I go to the "trending" list and click
on my name from the list, I'm brought to another version of "my" page, and this one
includes all of my images. The little button at the top of the screen
that displays a summary of my index still reads 0.00.0, even though my
index on the "trending" page is 89.  I can't "like" any photos, because my index is 0.

I've seen similar problems mentioned by others, but it seems those problems cleared up (or were expected to clear up) after several hours; this problem has lasted for 4 months and counting.  Help, please.
Edited 01 Dec, 2018 15:58
siovene
01 Dec, 2018 15:55
Looks as tho you have multiple accounts and forgot about it. I'll have a look tonight and get back to you.
siovene
01 Dec, 2018 15:57
Yep, your other account is "BrianPeterson". Please sign in using that smile
 
Register or login to create to post a reply.