Cookie consent

AstroBin saves small pieces of text information (cookies) on your device in order to deliver better content and for statistical purposes. You can disable the usage of cookies by changing the settings of your browser. By browsing AstroBin without changing the browser settings, you grant us permission to store that information on your device.

I agree

Special fonts not rendered in Firefox

Die_Launische_Diva
31 Jul, 2018 15:48
I am getting rectangles with numbers instead of the special fonts used in buttons like Upload, etc. The problem persists even if I clear my browser cache and start Firefox in "safe mode" (i.e. with Add-ons disabled). Interestingly, the same problem happens  with Edge, but not with Internet Explorer (I never use them; both are running with their stock settings). BTW  my browser's "View > Text Encoding" menu is grayed out.
siovene
31 Jul, 2018 16:03
Is this only on astrob.in or also astrobin.com?
Die_Launische_Diva
31 Jul, 2018 17:33
Salvatore Iovene
Is this only on astrob.in or also astrobin.com?

In both of them.
siovene
31 Jul, 2018 19:10
Do you have an ad blocker?
FireManDan
31 Jul, 2018 20:03
I am getting the same thing with Chrome, I do have an ad blocker.
makhlouta
31 Jul, 2018 21:27
same with Chrome and an adblocker. Refresh doesn't fix the issue, closing the tab and reopening the site in a new one usually fixes it. It also seems to occur randomly but started a couple of days ago.
Die_Launische_Diva
31 Jul, 2018 23:08
Salvatore Iovene
Do you have an ad blocker?

Hello Salvatore, yes, but I had the same issue even with all of my add-ons disabled (Firefox "safe-mode"smile.

Now everything seems to work properly, even in Edge.

Thank you very much!
Edited 31 Jul, 2018 23:22
Ethan
01 Aug, 2018 02:28
I saw this happen on one page a few days ago, but it hasn't happened since. I chalked it up to a random issue in Chrome.

–Ethan
Die_Launische_Diva
01 Aug, 2018 12:07
The issue came back again a few moments ago. This time it's affecting Firefox only (and not Edge/IE).
hoxca
22 Aug, 2018 22:28
Hello,

i got the same behavior with chrome on OSX platform. I got some 403 on the fontawesome-webfont resource from the cdn astrobin.com or astrob.in
ollie
23 Aug, 2018 02:03
Getting same problem on Firefox v. 61.0.2.   No ad blocker.
Die_Launische_Diva
26 Aug, 2018 08:01
Now the fonts are properly rendered smile
ollie
31 Aug, 2018 15:26
Fonts working again in Firefox.   Thank you.
 
Register or login to create to post a reply.