Timeout, please try again

18 May, 2018 09:34

I kept seeing this "Timeout, please try again" message for my recent upload.  It doesn't happen on all my other images, nor other people's images uploaded in a similar time.  How can this be fixed?
18 May, 2018 09:46
I deleted the image and re-uploaded it, and this doesn't seem to completely resolve the problem.  The timeout error just shows up in different places.  Sometimes the histogram window, sometimes the high-resolution version, etc.  It also takes forever to plate-solve.
Edited 18 May, 2018 09:47
18 May, 2018 10:04
Now I see this problem on other people's images.
18 May, 2018 12:04
Yes, something made the queue process slower for a while, now it seems to be fast again.
18 May, 2018 17:40
Still happening to me when viewing full resolution images
19 May, 2018 23:46
me too !
20 May, 2018 01:18
Pic uploads to my gallery, but never makes it to the wall.  Plate solve frozen after 6 hours.  Deleted and uploaded again.  Same problem.
20 May, 2018 04:49
Got no plate solve on my latest. Although it got to the big wall in seconds…

20 May, 2018 17:28
I tried again this morning by uploading the same image again.  No luck, received Time out message.  smile
20 May, 2018 20:23
Ditto. Lots of images not showing up
20 May, 2018 23:35
Plate-solving not working either…
21 May, 2018 20:19
Hi all,
I have doubled the server capacity for the thumbnail workers, that should help. But I think it's a matter of expectations. The "Timeout" message on a red background is really not very friendly, and shame on me for putting it there smile I was in a hurry when I did that. I should provide a more detailed log of what's happening, so that you know that sometimes you need to wait a few minutes.

Sorry for the inconvenience!

And regarding plate-solving, yes, that's up to astrometry.net. Hopefully they sort it out quickly!
21 May, 2018 21:26
Hi Salvatore,

regarding the plate-solver issue: It would be nice to be able to add the coordinates manually instead of automatically by the plate solver. Would be a simple fallback solution  smile
CS, Andreas
23 May, 2018 23:32
Time out issue.. still   !
Not solved yet !
24 May, 2018 00:27
I got exactly the same problem. Not sure if the images are posted right, and not sure how other people see the image.
24 May, 2018 01:58
IOTD time out, other images fine.
24 May, 2018 02:21
I get this too… The red is scary!!
24 May, 2018 03:43
Still doing a time out for me on several images, from several people (one of the images is a new revision of an image that I had no problems with viewing in the past0.
24 May, 2018 04:19
also have this issue
24 May, 2018 04:24
… same with my new image I uploaded few minutes ago … smile((
24 May, 2018 05:00
I am having this problem as well.  The image uploads but when it comes up all I see is the red time-out image.  It is doing this on a rather small file.
24 May, 2018 05:19
lol - timeout for the IOTD!
24 May, 2018 05:24
Sorry guys, woke up to fine the thumbnail worker servers offline. Logs are clueless as what happened. I restarted them and it's ok now.
24 May, 2018 07:04
Hi Salvatore, are the thumbnail worker servers on Linux based platforms?  Did you check both the apache logs (or nginx perhaps?) and syslogs?  syslogs won't always show much information.   I'm presuming that you have direct access to the logs themselves and a shell so you can use gawk/grep etc.
24 May, 2018 07:32
They are docker containers based on Linux images, yes. It's not so much as they were off, but they were simply idle. I suspect the worker process were killed by the OOM, so I increased the resources today.
Register or login to create to post a reply.