Cookie consent

AstroBin saves small pieces of text information (cookies) on your device in order to deliver better content and for statistical purposes. You can disable the usage of cookies by changing the settings of your browser. By browsing AstroBin without changing the browser settings, you grant us permission to store that information on your device.

I agree

To ASI120MC-S Users

astropical
09 Jan, 2020 05:42
ASICAP shows my camera always connected to USB 2 although it is physically connected to a blue USB 3 port with the bundled cable. All drivers are up to date. Yet with ASICAP, SharpCap or FireCap I won't achieve more than 20 fps (60fps specified) at max ROI, 25fps at 1280 x 720 (98fps specified) in 16-bit RAW mode, overclock has only minimal effect. Has anybody came across this and I found the cause?

Since clouds are outnumbering me, I need faster frame rates :-)

Thanks a ton,
Robert
khrrugh
09 Jan, 2020 13:28
Hi Robert,

does SharpCap also state that the camera is connected via USB2? That is odd, your camera is capable of USB3 which will improve the framerate so you can fight back all the clouds  smile Have you tried another computer and/or port and/or cable? Are there any other active components (USB-Hub or so) involved?

Greetings,
Michael
Javier_Fuertes
09 Jan, 2020 14:59
You check the exposure is faster than 1/20sec? Can also try yo check high speed mode.?
astropical
11 Jan, 2020 06:49
Hi Michael,
Yes, all tricks tried. The only means of achieving near 40fps is saving in 8-bit RAW format, overclock and threats.
Anyway it is nothing life critical :-)
Cheers
Robert
astropical
11 Jan, 2020 06:51
Hello Javier,
Thanks for your help. Exposure times range from 5ms to 20ms. High speed, overclock, all tried. No change.
Cheers
Robert
astropical
18 Jan, 2020 09:18
Hi Michael and Javier,
To keep you in the loop, Microsoft recommends to uninstall the USB drivers and reboot. As a result, the camera now recognizes one of the ports as USB 3. What an amazing frame rate :-)
Thanks guys and Cheers,
Robert
 
Register or login to create to post a reply.