Cookie consent

AstroBin saves small pieces of text information (cookies) on your device in order to deliver better content and for statistical purposes. You can disable the usage of cookies by changing the settings of your browser. By browsing AstroBin without changing the browser settings, you grant us permission to store that information on your device.

I agree

FIXED - Upload Issue - Details, Gear, Dates and such 5 May Update

Snj贸r
05 May, 2019 13:37
Salvatore,

I have same issue today as reported the other day. Image uploads successfully but when try and add details redirects to homepage.

-Sigga
Edited 05 May, 2019 21:58
siovene
05 May, 2019 13:55
Can I have a step-to-step reproduction path? I tried and it worked fine…
Snj贸r
05 May, 2019 13:56
Salvatore Iovene
Can I have a step-to-step reproduction path? I tried and it worked fine…

Hi Salvatore,

I added image, added basic details, then click on add gear, choose copy from previous image and it redirects to homepage.

Update, if add gear piece by piece it works fine. I just do that and as can see all data there.

Sigga
Edited 05 May, 2019 14:00
Robsi
05 May, 2019 14:00
Hi, if I click on table-view on my page, it goes to homepage 馃槂
Robert
Snj贸r
05 May, 2019 14:08
Robert Eder
Hi, if I click on table-view on my page, it goes to homepage 馃槂Robert

Yes same here also.
Tranquility-Base
05 May, 2019 15:30
And same for me, the copy gear from earlier image does not work anymore, the image is saved but without the details of gear used.
siovene
05 May, 2019 20:32
Both problems should be fixed now. Thanks for reporting!
Snj贸r
05 May, 2019 21:56
Thank you and sorry for be a bother.
 
Register or login to create to post a reply.