Upload issue

Jedi2014
09 Feb, 2018 16:13
I try to upload a new image several times today. After 20 seconds an error message "Astrobin is not availeable" is coming. The image is uploaded, but without any information. I think the followers are not getting any notification.

regards
Jens
Edited 09 Feb, 2018 16:14
RRBBarbosa
09 Feb, 2018 16:18
Same here too, when uploading new revision.
RRBBarbosa
09 Feb, 2018 16:22
Seems fixed now.
Jedi2014
09 Feb, 2018 16:24
nope!
Maybe sometimes it works, sometimes not.
Edited 09 Feb, 2018 16:25
superelch
09 Feb, 2018 19:11
I noticed the same problem yesterday by moving a picture from the staging to the public section.
anismo
10 Feb, 2018 03:55
Yes. Hit the same issue twice already. Something is broken.
McComas
10 Feb, 2018 13:38
I uploaded an image two days ago, kept getting the message "We will right back" so I did it again, and again and again, then gave up. Later that night I had emails saying they "Liked" my No Title image. Going back into AstroBin I had uploaded it four times. So last night, the same thing but this time I only did it once and there was the image.  Hope it gets fixed soon.
Marcus1968
10 Feb, 2018 13:48
I had the same problem yesterday. I have uploaded several times before I recognized that it worked, but error message "Astrobin is not availeable" is coming was wrong.
finally there were several same versions uploaded. I deleted all unwanted afterwards.

seems to be no traffic. I get very low amount of massages. seems that in a lot of regions AB is offline !

rgds, Marcus
siovene
10 Feb, 2018 17:51
Will check this tonight, sorry all!
siovene
10 Feb, 2018 18:05
It's very simple: the new email backend is remote, so it's slower. When you have lots of followers and you upload an image, AstroBin sends lots of emails. I will now temporarily revert to the old backend while I move the email sending to the async jobs queue.
 
Register or login to create to post a reply.