Cookie consent

AstroBin saves small pieces of text information (cookies) on your device in order to deliver better content and for statistical purposes. You can disable the usage of cookies by changing the settings of your browser. By browsing AstroBin without changing the browser settings, you grant us permission to store that information on your device.

I agree

Upload Problems?

TimothyTim
06 Jan, 2020 23:04
Anyone having a problem uploading images?

I'm getting a 500 error when trying to upload a new image.
GaryI
06 Jan, 2020 23:15
Yes, me too.  I briefly saw some new thumbnailing options -  looks like Salvatore may be in the process of implementing a new feature in the software.  May be best to wait an hour or two for things to settle down a bit before uploading new images.
Edited 07 Jan, 2020 02:15
Javier_Fuertes
06 Jan, 2020 23:43
Same here.
Gh14Cc10
07 Jan, 2020 01:13
I have issues as well
astrophotosteve
07 Jan, 2020 02:47
Me too — gonna wait a few hours.
Astro-tuto
07 Jan, 2020 03:39
Same, ouf I'm not alone smile
siovene
07 Jan, 2020 07:03
Sorry folks, indeed I broke something while implementing the new custom thumbnails features. Just fixed it as I woke up, sorry about the inconvenience!
TimothyTim
08 Jan, 2020 16:19
Salvatore Iovene
Sorry folks, indeed I broke something while implementing the new custom thumbnails features. Just fixed it as I woke up, sorry about the inconvenience!

thanks, very much like the thumbnail feature much appreciated.
 
Register or login to create to post a reply.