Cookie consent

AstroBin saves small pieces of text information (cookies) on your device in order to deliver better content and for statistical purposes. You can disable the usage of cookies by changing the settings of your browser. By browsing AstroBin without changing the browser settings, you grant us permission to store that information on your device.

I agree

Platesolving fail but able to solve on astrometry

Starwind
19 Nov, 2019 02:14
Having trouble platesolving my wide field Milky Way mosaic image. I'm able to get to it to solve on direct upload to astrometry with rough initial coordinates and a liberal 30 pixel specification on  star position error. Correctly solved image here. Unable to get my astrobin image platesolved even after I edit platesolving settings and give it the right parameters.  smile
I'd appreciate any tips on making this work.

Thank you.
khrrugh
19 Nov, 2019 10:11
Hey Arvind, despite the fact that your mosaic is fantastic, i would try to resolve the image with default settings - maybe wait a day or two. Astrometry.Net should be able to solve a widefield like this without any hints - you've proven it by uploading it manually. Maybe something went wrong…
Starwind
19 Nov, 2019 22:45
Michael Timm
Hey Arvind, despite the fact that your mosaic is fantastic, i would try to resolve the image with default settings - maybe wait a day or two. Astrometry.Net should be able to solve a widefield like this without any hints - you've proven it by uploading it manually. Maybe something went wrong…

Thanks Michael. I think the problem here is the distortion introduced by mosaicing two wide field images. Only able to get it to solve on Astrometry when I increase the star positional error parameter. Unfortunately I can't set this through astrobin.
khrrugh
20 Nov, 2019 08:57
Arvind H.
I think the problem here is the distortion introduced by mosaicing two wide field images.

Very interesting! This makes totally sense.
 
Register or login to create to post a reply.