Cookie consent

AstroBin saves small pieces of text information (cookies) on your device in order to deliver better content and for statistical purposes. You can disable the usage of cookies by changing the settings of your browser. By browsing AstroBin without changing the browser settings, you grant us permission to store that information on your device.

I agree

Trouble Plate solving Astrobin website

Jantje
26 Mar, 2020 09:49
I uploaded a new photo but there is apparently something wrong with plate solving on astrobin website it has been in the middle for over 12 hours now - message remains in the middle on "plate solving started in the background" it was previously solved on less than 2 minutes. what is wrong or do I do something wrong?
siovene
26 Mar, 2020 09:57
Click on the astrometry.net job id in your technical card:

http://nova.astrometry.net/status/3352790

This page tells you that it's still queued. I think in the past few days astrometry.net has been particularly flaky smile
Jantje
26 Mar, 2020 10:01
OK thanks for the helpful info. so we have to wait and see.
siovene
26 Mar, 2020 10:43
You can restart it if you go to "Edit -> Plate-solving settings" and just save the form. Maybe it's stuck in the queue there and that'll help!
Jantje
26 Mar, 2020 11:14
I just did but result is the same - uploaded the picture directly via astrometry.com but get the same result
Robsi
26 Mar, 2020 15:46
It's not working for me either. I tried it on  astrometry.net myself and it was solved without a problem.
equinoxx
26 Mar, 2020 15:51
it doesn't work here either, tried everything …
Jantje
26 Mar, 2020 17:09
indeed i have the photo directly plate solving via Astrometry.net and was solved in a very short time.
siovene
26 Mar, 2020 20:17
Hi Jantje,
I restarted your plate-solving on AstroBin and now it worked quickly. I guess they had trouble at some point which caused some jobs to be frozen in the queue.
Jantje
26 Mar, 2020 20:20
Hi Salvatore,

Thank you, you are the best  smile
Geoff
26 Mar, 2020 21:28
Hi Salvatore
I also have the same problem for this image https://www.astrobin.com/mr9f7e/C/?nc=user
Geoff
siovene
26 Mar, 2020 21:43
Hi Geoff,
I restarted your job too and it's now processing. For the next time, this happens, you can also do it yourself using the "Edit -> Plate-solving settings" and saving the form without changes.

Tomorrow I will add a "Restart plate-solving" menu entry so it's clearer for others.

PS: I just read on the Astrometry.net Google Group that they changed the queue processing algorithm just recently but from the description, it sounds like on average the jobs should start faster 🤷‍♂️
Geoff
26 Mar, 2020 22:02
Thanks Salvatore. All good now.
 
Register or login to create to post a reply.