Cookie consent

AstroBin saves small pieces of text information (cookies) on your device in order to deliver better content and for statistical purposes. You can disable the usage of cookies by changing the settings of your browser. By browsing AstroBin without changing the browser settings, you grant us permission to store that information on your device.

I agree

Preprocessing Question!!

gturgeon
10 Mar, 2019 00:32
Two quick questions. When Im loading my lights into the batch preprocessing, its separating my frames into 2 groupings, Filter 1 and binning 1x1, but as far as I can tell the subs are all the exact same filter, binning, etc. The headers of all the files say the exact same but it always separates them into the 2 groups, Filter 1 and binning 1x1.

Next question is all of a sudden Im getting these vertical dark thin bands across my images. Its just happened suddenly and I can't figure out why. Ive tried new bias frames and darks.

Any help is greatly appreciated!!
carastro
10 Mar, 2019 17:49
What stacking software are you using?

Carole
gturgeon
10 Mar, 2019 18:43
Pixinsight
Barry-Wilson
10 Mar, 2019 20:49
Which image acquisition application are you using?

Pixinsight will be using the information in the sub-exposure FITs header which describes filter and binning.

So the quesion is what information are you using in the FITS header from the acquisition application?

When you have a sub open in PixInsight click File>FITS Header selecting the open window and read the information.  Compare this information for the subs in "Filter 1" and "binning 1".

HTH
gturgeon
11 Mar, 2019 21:46
Good info! I checked the FITSHeader. Under “Filter” the first subs have “filter #1” in the value box. The other group have “=“ in the value box and then “filter #1” in the comment box. Very strange. Everything else including gain, offset, exposure time, temp, etc was the same. Maybe I could change that in the FITSHeader and they can group back together. Thanks for the info!
gturgeon
11 Mar, 2019 22:06
Just to update, I changed the value to filter #1 and saved the file and then it properly grouped the images. Thanks! smile
Gorkon
13 Mar, 2019 02:47
I'm not familiar with your software since I use Nebulosity, but I know that you can use a demo version of Nebulosity that does everything except the final image will have dark diagonal lines across it.  You might check to be sure that your software you are using is your licensed version and not a demo.  I could be totally wrong but it's a thought.
Edited 13 Mar, 2019 02:49
 
Register or login to create to post a reply.