Cookie consent

AstroBin saves small pieces of text information (cookies) on your device in order to deliver better content and for statistical purposes. You can disable the usage of cookies by changing the settings of your browser. By browsing AstroBin without changing the browser settings, you grant us permission to store that information on your device.

I agree

Help with unknown CCD artifact

scoffx
05 Nov, 2019 22:12
Anybody know what is causing this kind of artifact near some stars in my image?  Click here to see.  The dark streak appears only near the brightest of stars.  The streak is not a stacking problem since it exists in every raw image.  This image was a 15min exposure and I noticed that the streaks are less apparent when exposures are shorter (i.e. streak in 5min exp was way less noticeable)

Thanks!
Details:
Stack of 12 x 15min Ha 2x2 at -20C.

Camera: QHY 16200a
OTA: EdgeHD 9.25
0.7 reducer
Moonlite focuser
Astrodon Ha 3nm
HR_Maurer
06 Nov, 2019 05:55
Hi Scoffx,
im not sure what causes this, but ive been reading about such artifacts before. I think it is caused by saturation effects during readout. Possibly you could try reducing readout rate/sampling rate. Maybe you could try lower gain settings, too.

CS Horst
morefield
06 Nov, 2019 06:06
I believe that is called blooming.  Though I am used to seeing at as light rather than dark.  Can you check your cameras driver software and see if there is a anti-blooming option to either turn on or off?
nekitmm
06 Nov, 2019 06:30
I have the same camera and I get this artifact when I set high readout speed. Just don't use it and this should go away!
Edited 06 Nov, 2019 06:30
scoffx
07 Nov, 2019 02:40
Thanks everyone for the feedback.  I'll check the readout speed setting.  Someone also indicated this might be a problem when binning 2x2.
chuantian
07 Nov, 2019 08:54
If this is 16200, then simply set the readout speed to low will solve this
@bogtown2019++--
07 Nov, 2019 16:09
Scoffx,
Are  you using darks or bias frames?
What processing software are you using?
 
Register or login to create to post a reply.