Cookie consent

AstroBin saves small pieces of text information (cookies) on your device in order to deliver better content and for statistical purposes. You can disable the usage of cookies by changing the settings of your browser. By browsing AstroBin without changing the browser settings, you grant us permission to store that information on your device.

I agree

Skywatcher HEQ-5 ASCOM driver glitch

Starminer68
28 Sep, 2019 12:23
I recently experienced strange ASCOM driver glitch-ASCOM platform could not have se Skywatcher driver. I uploaded the latest version of the platform, then Skywatcher ASCOM driver- no changes. I am getting either message that the upload of driver is not possible (errors) or the driver shows no COM ports…. Any of ideas?  smile
Lordsul
29 Sep, 2019 07:28
Hi
I also had the "no COM port error" with HEQ5 eqmod. Sometimes it could find port and perform well until randomly the same error happened and my whole session got ruined.

I bought a 6 usbhub and connected each of the cables to the same usb socket of the hub. And the hub to pc from the same usb socket of the pc. After that Im having no issues of same kind.

Of course i dont known if its the same kind of error and if this will work for you but COM port confusions are really a pain in the… smile
Clear skies
sky-watcher
29 Sep, 2019 15:10
Hi Adel, a few weeks ago I experienced the same issue like you. I figured out that my cable (USB-HEQ5 Direct Interface) was damaged.I bought a Bluetooth interface, for Skywatcher mounts https://teleskop-austria.at/EQ5BUmi_EQ5pro-GoTo---BlueTooth-Einheit-fur-GoTo-und-Autoguider#m
and this worked prompt and works well.
 In any case I would try to replace the interface cable.

cs johny
Edited 29 Sep, 2019 15:19
Starminer68
29 Sep, 2019 22:38
Thanks, my friends, for your advices, I really appreciate your help. I like idea of the hub or Wifi adaptor, avoiding cables is a really good idea.
I did spend few hours with friend of mine, Software Analyst, we were able to download the ASCOM driver for Skywatcher. But the ASCOM platform still does not see any COM ports. I checked both cables between camera, notebook and the mount, looks fine. I replaced auto-guider camera with ASI 290 - the same problem, the camera works but no connection to the mount. Either the auto-guider port is broken or most likely I have serious problems with my notebook preventing proper work of the ASCOM platform and drivers. Next week I will run several tests to fix it. Meanwhile I was able to connect the notebook to the mount via the second USB-RC11 cable jack in the hand set, works fine.  smile
Edited 30 Sep, 2019 19:32
 
Register or login to create to post a reply.