Canon & NINA Canon EOS 1300D / Rebel T6 / Kiss X80 (modified) · andrea tasselli · ... · 4 · 298 · 0

andreatax 6.99
...
·  1203 views
Hello everyone,

I'm trying to connect my Canon 1300D with NINA but the camera menu doesn't show the Canon option just Nikon. I've it on 3 different PCs and it is all the same, no Canons just Nikons. Yet the camera is seen from the OS and APT works just all-right with it. I might manage OK with APT but I'd try using NINA once more before I give up on it. Any advice welcome.
Like
wittinobi 0.00
...
·  986 views
hello,
canon and nina are sometimes strange.
sometimes my canon is shown as "mtp..." or "mtu..." instead of "canon eos...".
i think this depends (on my laptop) on which usb port the camera is connected.
so try another usb port.

regards
wittinobi
Like
andreatax 6.99
...
·  881 views
·  1 like
Actually, I found out what was. EOS utlity messing up the connection. Removed, all is fine.
Like
barnold84
...
·  889 views
I recommend using the ASCOM driver. There’s an issue with the integrated Canon driver which may freeze the camera and as far as I know, it hasn’t been fixed yet:
https://github.com/vtorkalo/ASCOM.DSLR
Like
Mintakaite 0.00
...
·  839 views
·  1 like
Björn:
I recommend using the ASCOM driver. There’s an issue with the integrated Canon driver which may freeze the camera and as far as I know, it hasn’t been fixed yet:
https://github.com/vtorkalo/ASCOM.DSLR


 I use an old 40D and yes NINA does freeze the camera, especially when exposing for  platesolving or resuming exposures post meridian flip. I always blamed my old camera processor. Thank you for pointing towards the ascom.dslr!
Like
 
Register or login to create to post a reply.