Cookie consent

AstroBin saves small pieces of text information (cookies) on your device in order to deliver better content and for statistical purposes. You can disable the usage of cookies by changing the settings of your browser. By browsing AstroBin without changing the browser settings, you grant us permission to store that information on your device.

I agree

Failed Astrometry

AstroNico
01 Jan, 2019 13:03
Hi,

After I uploaded a new revision, the platesolving failed.

Here's the image.
https://www.astrobin.com/368265/J

Any idea what is wrong?

BR,

Nico
wcoastsands
01 Jan, 2019 16:00
Hmm, I had the same happen for me, with a revision. It was able to plate solve the original. So I tried manually entering the same RA-Dec values for the revision, instead of just blind solving, but still wasn’t able to solve.

https://www.astrobin.com/383140/B/
Papangue
01 Jan, 2019 17:50
Same for me since one month.
Each time this happen I try to launch manually another plate solving and it work fine.
"Modify" menu  ==> "Plate Solving" - Let "Perform a Blind Solve" selected, and click on "Save", AND click on "BACK TO IMAGEsmile
wcoastsands
01 Jan, 2019 20:00
That worked! Thanks for the tip.
 
Register or login to create to post a reply.