Cookie consent

AstroBin saves small pieces of text information (cookies) on your device in order to deliver better content and for statistical purposes. You can disable the usage of cookies by changing the settings of your browser. By browsing AstroBin without changing the browser settings, you grant us permission to store that information on your device.

I agree

My index is gone

Crash-dk
14 Oct, 2018 19:25
I’m not sure why , but when I checked this evening on any updated , I realized that my index is reset. How can this be ?
I’m sure it is just a temporary issue and gets fixed soon.

thank you
Dennis
HH_Astro
14 Oct, 2018 19:44
It happened to me as well… then it came back, and now it's gone again. And all my images on the big wall are gone smile
This is so frustrating!
Edited 15 Oct, 2018 18:54
Crash-dk
15 Oct, 2018 05:23
I saw that after I posted it, several other people wrote and posted this issue.

for me at least now it’s fixed smile

thank you for fixing the problem .
Robsi
15 Oct, 2018 07:22
My index is gone too …. again!  smile
Petar_Babic
15 Oct, 2018 08:18
Same, my index is gone  smile
lespaulsmith
15 Oct, 2018 11:58
My index is gone as well
Gaprunella
15 Oct, 2018 13:22
I have an index, then it is gone.  I need an index to like or comment.  Definitly not a good way to build an active community. smile
siovene
15 Oct, 2018 14:22
Hi all, sorry for the inconvenience. I had to perform an unexpected server reboot, and since index are implemented in a transient way (my bad), they need to be regenerated.

This is happening now for all users (takes about 24 hours, it's a computationally expensive operation) but it also gets updated in real time if one of your images receives a like.
siovene
15 Oct, 2018 20:19
Please see this.
 
This topic was closed by a moderator.