Cookie consent

AstroBin saves small pieces of text information (cookies) on your device in order to deliver better content and for statistical purposes. You can disable the usage of cookies by changing the settings of your browser. By browsing AstroBin without changing the browser settings, you grant us permission to store that information on your device.

I agree

Eliminating reflections

Lasastard
28 Nov, 2018 06:50
Hi,

I've been struggling with reflections in my imaging setup and was hoping for some pointers to improve the situation. Two types of reflections seem to be prevalent:

- circles/discs around bright stars (see e.g. https://www.astrobin.com/full/375800/C/)
- "lens flare" (EDITED) (don't have an example up on Astrobin - but my recent attempt at imaging the horsehead nebula with alnitak within the FOV looks horrible..)

The scope is a 4" triplet APO F7, which I use in combination with a 3 inch 0.79 flattener/reducer. The Camera is a QHY163m with a 7-slot Filter wheel with a set of 36mm Baader filters (UHC RGB Ha OIII SII). More details (mostly accurate) can be found in this schematic drawing: https://1drv.ms/u/s!AujohQUrXGAP2zF5RUX544tUdd6c

The setup is otherwise working now (took me long enough…smile, so I am reluctant to just pull it apart randomly to change things.

What I have observed so far:
- When using the scope with a DSLR, the reflections are greatly reduced - I really only get "lens flare", really and that only on the brightest stars (Mag < 4). So while the reducer probably plays a role, the main culprit appears to be the QHY + Filters (or in combination with the reducer).
- The filters are very close to the chip right now (~15mm) - I did this with a very flat M54 connector to have enough room for the OAG and to be able to tightly screw together camera and filter wheel (as opposed to the default and somewhat longer dove tail connection the camera is shipped with)
- Baader filters are quite reflective on the surface, some could double as tiny mirrors

Any helps/suggestions would be appreciated.

Cheers,
Marc
Edited 28 Nov, 2018 12:58
khrrugh
28 Nov, 2018 09:19
Hey Marc, i have/had problems with reflections too especially when using filters. Did you consider light injection in some part of your image train (nice schematical drawing, by the way)? I had a serious problem there with my Orion OAG. Light entered the part of the OAG, where one could regulate the distance of the guidingcam to achive focus. This light was reflected by the filters into the main cam. I got rid of this by changing to a ZWO OAG. This sort of problem would not explain the discs around bright stars (which is a common problem when using refractors as far as i know), but could cause your lens flare.

I could track this down by using a very bright flashlight and exposure times at around 1 sec. The histogram and the image should be really dark if you close your telescope. If you aim the flashlight around the image train and the histo changes (image is getting brighter), there is some light entering the whole setup where it should not enter.

Dont know if this helps, just an idea. Good luck on tracking down your issue, Michael
Edited 28 Nov, 2018 13:01
Lasastard
28 Nov, 2018 12:57
Hi Michael,

thanks for the feedback! The OAG is certainly something I should investigate. I corrected my original post, since the issue is probably better described as "lens flare" rather than "god rays".

My best guess is that the light either bounces off the filters and reflects back onto the reducer/flattener before reaching the chip, or maybe it bounces between the chip cover and the chip-side of the filter. Either way, it's horribly annoying.
Lasastard
28 Nov, 2018 13:15
This was kinda interesting: https://www.cloudynights.com/topic/599803-are-my-filters-causing-these-reflections/

So the discs are possibly a reflection from the filters (surprise surprise).
DerPit
28 Nov, 2018 18:17
It can still be several things:

  • reflections between sensor surface and filter surface
  • reflections between the two surfaces of the filter
  • reflections between sensor and camera window
the first type would change if you change orientation/distance between filters and camera (which could explain why you don't see them with the DSLR). The second one would be independent of the sensor, so you should see them also with DSLR.  The third type is rather not halos around the star but a whole set of halo disks around the star.For the first type it is crucial that the filter orientation is correct:  Interference filters have two different sides, usually only one of them is antireflex coated.  That's the side that has to face the sensor.
Lasastard
29 Nov, 2018 06:54
Hi,

the filter orientation should be correct (Baader filters have little arrows etched onto the side to indicate orientation).  With the DSLR I am obviously not using any filters, so that whole issue is removed and all that remains are potential reflections between the sensor and the reducer. Since I do see lens flare on super-bright starts here also,  I suspect that to be the source (i.e. secondary reflections against the flattener).

Also, the reflections inside the sensor cover glass actually do happen, but I have so far only seem on 10min exposures through Ha (also Horsehead nebula, see https://www.astrobin.com/326192/?nc=user). So that is probably not the issue I am trying to solve (halos).

Which, I think, leaves leaves reflections on or inside the filters. The halos are perfectly concentric around the star independent on where they are in the field; I wonder if that can tell me something more about the source of the reflection (would it be off-center for stars closer to the edge when reflecting off of the sensor cover? Not sure…smile

So
DerPit
29 Nov, 2018 09:33
Yes, as you suspect, I'd also say reflections between filter and sensor should cause the halo to move relative to the star closer to the edge of the FOV.  And (strongly) change size when the distance between them is changed.  In-filter halos should stay centered, but get slightly elliptic in that case, and not change the size when distance between filter and sensor is changed.
From the size of the halo (in the Veil image) I'd rather suppose it's between filter and camera…
Lasastard
30 Nov, 2018 14:53
Here is a really good example of what I am fighting here - all in one image smile halos galore and lense flare. but it sounds like there isn't too much I can do about this, other than buying a camera with proper AR coating and switching to a petzval design.

https://1drv.ms/u/s!AujohQUrXGAP2zN7ZzWV4iqClE6x
Starminer68
30 Nov, 2018 21:07
Meade APO triplet 80/480 and ASI 1600 MM-Pro -Astronomics Ha 12 nm - no flattener
https://www.astrobin.com/374040/?nc=user

The same APO scope and camera + Orion flattener
https://www.astrobin.com/377542/?nc=user

I would advise to change the filter wheel and probably try another reducer/flattener, it may help.

ASI has it own problem with halo due to cover glass and Panasonic camera matrix, but it a different topic.  smile
 
Register or login to create to post a reply.